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A.HƯỚNG DẪN THIẾT LẬP-CÀI ĐẶT-SỬ DỤNG PHẦN CỨNG BẢNG TƯƠNG TÁC
THÔNG MINH IQ-BOARD PS VERSION 7

CHƯƠNG 1 :THÔNG TIN SẢN PHẨM

IQBOARD PS7 là phiên bản mới nhất của hệ thống bảng trình chiếu tương tác.Khi kết nối
IQBOARD cùng máy vi tính và máy chiếu,ta sẽ có 1 hệ thống vùng trình chiếu mà trên đó các thao
tác được thực hiện ngón tay hoặc bút điện tử.Bạn có thể dùng bút điện tử hoặc ngón tay để thay cho
chuột máy tính và điều khiển trực tiếp máy vi tính trên vùng trình chiếu.
Cùng với IQBOARD PS,người dùng có thể tạo ra các hiệu ứng giao tiếp tuyệt vời trong các truyền
đạt khác nhau về nội dung,như là triển lãm sản phẩm,hội nghị thương mại,họp báo truyền hình,giới
thiệu sự kiện,đánh giá an ninh,điều lệnh quân đội,các sự kiện truyền thông,dự báo thời tiết…
IQBOARD PS7 được kết hợp cùng với phần mềm IQBoard Software mạnh mẽ,cho phép người
dùng điều khiển và thao tác trên bảng dễ dàng và thuận lợi với nhiều tiện ích.Các chức năng mạnh
mẽ đó bao gồm viết,xóa,chỉnh sửa văn bản,nhận dạng chữ viết tay,bàn phím ảo tích hợp,đường
thằng,đồ thị và bảng biểu,chơi các định dạng âm thanh và video,nhãn kích thước và góc,các giáo cụ
điện tử,chạy slide trình chiếu,xem lại các tương tác đã thực hiện,xoay đối tượng,tạo siêu liên kết,hé
lộ 1 phần màn hình,đèn chiếu màn hình,chụp ảnh màn hình,lưu các chữ viết tay trong Microsoft
Office,thao tác với trang và chỉnh sửa tài tập tin,in ấn,lưu giữ…
IQBOARD Software được tích hợp 500m thư viện nguồn với hơn 30 đối tượng ứng dụng cho các
lĩnh vực như toán,vật lý,sinh học,hóa học,thể dục…Bạn có thể sử dụng các đối tượng đó theo yêu
cầu của từng đối tượng môn học.Nó cũng hỗ trợ các tệp tin hình ảnh,các file dạng
DOC,PPT,XLS.Các trang và tệp tin được tạo bằng IQBOARD Software có thể được lưu dưới dạng
tùy chọn như là DOC,PPT,XLS,PDF,HTML…
Các nâng cấp sau này của phần mềm đều được cung cấp miễn phí và có sẵn trên trang Web
www.iqboard.com.au.

CHƯƠNG 2 : ĐẶC ĐIỂM KĨ THUẬT
Độ phân giải tốt nhất 9600x9600,300dpi;tốc độ hiệu chỉnh tín hiệu :8m/s;tốc độ xử lý khi viết hoặc
click : 480dot/s;kĩ thuật định hướng 9 hoặc 12 điểm nhằm đảm bảo việc viết,vận hành và phạm vi
viết chính xác.Nguồn điện tiêu thụ của bút điện tử  ≤ 1.5W.Các kích thước màn hình có thể thay đổi
theo yêu cầu :80inches,60inches (4:3),100inches,112 inches (16:9) và các kích cỡ yêu cầu khác.
Các phím nóng (hotkeys): Cung cấp 2 phím nóng để sử dụng cho các chức năng của phần
mềm,mỗi bên 14 phím dọc xuống.

www.iqboard.com.au


Nhắc nhở:Bạn có thể sử dụng một trong hai hàng phím trên bảng.Bạn cần thiết
lập các phím đó  cho lần sử dụng đầu tiên

Cách tháo lắp đơn giản: bao gồm các phương pháp treo tường, tủ, và đứng di động. Cung cấp các
tùy chọn điều chỉnh chiều cao đứng cho chế độ di động 50-120 inch, chiều cao có thể điều chỉnh từ
1.88M đến 2.12M.
Bề mặt chắc chắn: Bề mặt làm bằng chất liệu chuyên dụng có lớp phủ chống mài mòn DuPont. Nó
có các tính năng chống xước, độ sáng cao, độ nét cao, dễ dàng làm sạch (có thể được làm sạch bằng
chất tẩy rửa hoặc vải ướt), và hoàn toàn có thể loại bỏ những đốm sáng. Có khả năng chịu biến
dạng, mở rộng và co rút, có thể hỗ trợ viết bút bình thường.
Kết nối máy tính: Cung cấp 10M cáp USB để kết nối với PC IQBoard,vì vậy có thể không cần
nguồn điện ngoài. Cung cấp các tùy chọn bộ khuếch đại tín hiệu USB cho cáp USB 25M. Cung cấp
các tùy chọn tần số radio 2.4G module không dây (phạm vi hiệu quả: 10M).

Cấu hình tiêu chuẩn
IQBoard PS: 1 Bảng tương tác, 2 bút điện tử (bao gồm pin), 1 con trỏ điện tử (tùy chọn), 1 sợi  cáp
USB 10M, 1 bộ treo tường, 1 đĩa CD (bao gồm các driver mới nhất và hướng dẫn sử dụng), 1 phần
mềm IQBoard  (bao gồm hướng dẫn sử dụng), 1 giấy chứng nhận chất lượng, 1 thẻ bảo hành.
Yêu cầu hệ thống
Windows XP/2003/Vista
 PentiumII hoặc cao hơn
64 MB RAM (khuyến khích 128 MB )
1G ổ cứng trống (để cài đặt đầy đủ)
1 cổng USB
1 máy chiếu (Các loại máy chiếu thông dụng hiện có)

CHƯƠNG 3 : SỬ DỤNG CÁC PHÍM NÓNG TRÊN BẢNG



Add Page : Trong Windows chế độ, bấm phím này để xóa tất cả các chú thích trên màn hình.
Trong chế độ bảng, nhấn để thêm một trang mới dạng “cdf” .

Save File : Trong Windows Mode, bấm phím này để lưu lại tất cả các chú thích trên màn hình
trong file hiện hành. Trong chế độ bảng, bấm phím này để lưu các file cdf hiện tại.

Previous Page :Nhấn phím để quay lại trang trước
Next Page        :Nhấn phím để lật trang tiếp theo

Mouse : Bấm phím này, bạn có thể sử dụng bút điện tử hoặc ngón tay để click, double-

click, và chức năng kéo. Khi sử dụng phần mềm IQBoard, bấm phím này để chuyển đổi giữa
chế độ "Windows" và "bảng".

Bút: Có bốn phím "bút" màu sắc khác nhau trên thanh phím nóng. Bấm "Pen" hai lần để sửa
đổi thuộc tính của nó.

Eraser : Bấm phím này, bạn có thể xoá nội dung. Trong "Windows"
bấm phím này hai lần để xuất hiện cửa sổ "Shut Down Windows".

Tools : Bấm phím này để bật lên một thanh truy cập nhanh bao gồm cả các biểu tượng
shortcut cho các công cụ thường được sử dụng trong Phần mềm IQBoard. Bạn có thể thêm đến
8 biểu tượng shortcut vào thanh này.

Applications : Bấm phím này để bật lên một thanh truy cập nhanh bao gồm cả các biểu
tượng shortcut cho các ứng dụng thường được sử dụng. Bạn có thể thêm lên đến 8 biểu tượng
shortcut vào thanh này.

Start :Nhấn phím này để khởi động IQBoard Software.



Orient :Nhấn phím này để mở giao diện định vị bảng

PHẦN MỀM IQ BOARD
Phần mềm  IQBoard là một phương tiện tương tác giảng dạy và chuyên nghiệp, được thiết kế cho
các Bảng tương tác hoặc Bảng ảo. Thông qua IQBoard, nhiều chức năng tương tác giảng dạy và
chứng minh có thể đạt được, chẳng hạn như ghi, xóa, nhãn (label trong ký tự, đường thẳng, kích
thước và góc), kéo, zoom, lộ ra màn hình, chú ý, chụp ảnh màn hình và lưu lại, ghi lại màn hình và
phát lại, nhận dạng chữ viết tay, bàn phím trên màn hình, nhập văn bản, siêu liên kết đến video, âm
thanh và trang web, và hội nghị từ xa bằng NetMeeting.
Giao diện phần mềm thông qua thanh công cụ và thiết kế nhúng vào đồ thị, văn bản. Nó có giao
diện thân thiện, hoạt động dễ dàng, và tương tác của con người-máy tính mạnh mẽ. Bạn có thể
nắm được cách sử dụng nó trong vòng 10 phút mà không cần qua đào tạo chuyên ngành. Hệ
thống này tương thích với Phần mềm khác, cũng hỗ trợ văn bản, chỉnh sửa văn bản, đánh dấu,
hình ảnh chèn, bản vẽ, và các hiệu ứng đặc biệt khác nhau và chức năng trình diễn powerpoint.
Phần mềm này mang tính mở, bạn có thể tùy biến hệ thống phần mềm của bạn, ví dụ như bạn có
thể lưu hoặc nhập bất kỳ hình ảnh, yếu tố, nền, và phương thức thành cơ sở tài nguyên, do đó
làm cho nguồn tài nguyên giảng dạy phong phú.Nguồn tài nguyên này cũng có thể được chia sẻ
giữa các trường học và trong Internet. Bạn cũng có thể quản lý và điều chỉnh các cơ sở tài

nguyên, xác định và sắp xếp lại các nút chức năng trên thanh công cụ theo tùy chỉnh của riêng

bạn, và tuỳ chỉnh bổ sung phím tắt trên thanh công cụ, vvv…



KHÁM PHÁ PHẦN MỀM
1.Khởi động:
Khởi động phần mềm bằng cách nhấp vào biểu tượng IQ Board trên desktop sau khi đã cài

đặt,đăng nhập bằng tài khoản mặc định administrator/12345678.

Sau khi đăng nhập, Bạn có thể thấy cửa sổ chính, các công cụ thanh công cụ nổi, và biểu tượng
trên thanh tác vụ của Phần mềm.

2.Cửa sổ chính
Các cửa sổ chính của Phần mềm bao gồm:

Menu Bar: Cung cấp menu cho tất cả các chức năng.

Common Tools toolbar: Cung cấp trang thông thường và  công cụ thao tác.



Assistant Tools toolbar: Cung cấp một số công cụ màn hình và các công cụ  trình bày

Drawing Tools toolbar: Cung cấp các công cụ vẽ.

Resource Panel: Cho phép bạn truy cập và quản lý các nguồn lực của Phần mềm

Whiteboard Area:Hiển thị các trang hiện tại và cho phép bạn tạo, chỉnh sửa và
thao tác các đối tượng trên một trang.



Comment Column: Trong cột này, bạn có thể sử dụng công cụ vẽ cơ bản để thêm bình luận hoặc
giải thích cho trang hiện tại.

3.Thanh công cụ nổi



Các công cụ thanh công cụ nổi cho phép bạn nhanh chóng truy cập các công cụ và tính năng thường
xuyên sử dụng. Không giống như các thanh công cụ truyền thống, thanh công cụ Tools nổi có khả
năng di chuyển được bất cứ nơi nào trên màn hình .

4. Biểu tượng trên Taskbar
Sau khi bắt đầu phần mềm, một biểu tượng trên thanh tác vụ nhỏ sẽ xuất hiện Taskbar. Nhấp vào
biểu tượng trên thanh tác vụ, một menu sẽ xuất hiện.



CHƯƠNG 4 : CÁC CHẾ ĐỘ LÀM VIỆC
IQBoard Phần mềm có 2 chế độ chính làm việc: Chế độ Windows và chế độ bảng. Trong Windows
Mode, bạn có thể thực hiện hoạt động máy tính bình thường, chú thích trên màn hình bằng mực kỹ
thuật số, và sử dụng một số công cụ cơ bản trong thanh công cụ Tools nổi. Chế độ bảng hiển thị các
trang quét mã vạch trên màn hình. Và bạn có thể sử dụng tất cả các chức năng mạnh mẽ của Phần
mềm  IQBoard và truy cập trong IQBoard Thư viện để tạo ra các bài học hoặc bài thuyết trình.
1.Chế độ windows
Bạn có thể nhập Window Mode bằng cách nhấn vào nút  trên thanh công cụ

Chọn bất kỳ công cụ vẽ trên thanh công cụ để nhập chú thích, một khung chú thích sẽ xuất hiện trên
màn hình. Bạn có thể chú thích trên màn hình bằng mực kỹ thuật số.

2.Chế độ bảng:
Click vào nút  trên thanh công cụ để nhập chế độ bảng. Trong chế độ này, bạn có thể thấy cửa sổ
chính của Phần mềm.



Bảng hiển thị khu vực trên toàn màn hình
Nhấp vào  trên thanh công cụ thường hay Resource Panel, hoặc chọn "View - Full Screen" để
hiển thị khu vực quét mã vạch trên toàn màn hình.

Trong chế độ này, tất cả các thanh công cụ và tài nguyên Panel sẽ được ẩn đi. Nhưng bạn có thể sử

dụng các công cụ trong thanh công cụ nổi. Để thoát khỏi màn hình, nhấp chuột vào  bên trái
phía dưới màn hình.



Trang hiên thị trình bày Page Show Presentation
Nếu bài giảng của bạn có chứa các hiệu ứng hoạt hình hoặc các câu hỏi tương tác, bạn nên trình bày
trong trang hiển thị.

Để bắt đầu một Show Page, bấm vào "Show Page> View Show" trên Menu Bar.
Để hiển thị trang hiện tại, bấm vào " Page Show > Show Current Page " trên Menu Bar. Để tùy
chỉnh trang hiển thị, bấm vào "Show Page> Set Up Show" trên Menu Bar.

Để thiết lập một bài thuyết trình để chạy trong một vòng liên tục, chọn Loop liên tục cho đến khi
xuất hiện hộp “ESC”.



CHƯƠNG 5 :LÀM VIỆC VỚI TỆP TIN TRONG IQBoardSoftware

1.Tạo ra một tập tin mới
Khi bạn bắt đầu IQBoard Software, một tập tin mới sẽ tự động mở. Tuy nhiên, bạn có thể tạo một
tập tin mới bất kỳ lúc nào
Để tạo một tập tin mới:
Nhấp vào "File> New" trên thanh Menu. Nhấp vào  trên thanh công cụ thường gặp. Nhắp chuột
vào  trên thanh công cụ nổi.
Click " >New" trên thanh công cụ nổi.
2. Mở tập tin
Với IQBoard, bạn có thể mở cdf,.. Doc,. Ppt, và. Xls. Để mở một tập tin:
Nhấp vào "File> Open" trên thanh Menu.

Nhắp chuột vào  trên công cụ thường gặp.

Nhắp chuột vào   trên thanh công cụ nổi.

Click " > Open" trên thanh công cụ Tools nổi.
Xuất hiện hộp thoại:

3.Lưu file
Để lưu file :
Nhấp vào "File> Save / Save as" trên thanh Menu.

Nhắp chuột vào  trên thanh công cụ của công cụ thường gặp.
Nhắp chuột vào  trên thanh công cụ nổi.

Click " > Save / Save as" trên thanh công cụ Tools nổi.
Xuất hiện hộp thoại:



Bạn có thể lưu các file dưới dạng các đuôi khác nhau được thể hiện trên khung popup.

CHƯƠNG 6 :TẠO ĐỐI TƯỢNG
Phần mềm IQBoard cung cấp nhiều công cụ để tạo các đối tượng khác nhau.
Trong trường hợp bạn đang ở trong chế độ Windows, bạn có thể sử dụng các công cụ Tools trên
thanh công cụ nổi
Trong trường hợp bạn đang ở trong cửa sổ chính của IQBoard phần mềm, bạn có thể sử dụng các
công cụ trong Menu Bar, thanh công cụ nổi.
Trong trường hợp bạn đang ở trong chế độ toàn màn hình, bạn có thể sử dụng công cụ vẽ trên thanh
công cụ nổi.
1.Công cụ vẽ tự do bằng tay Freehand
Các Freehand là công cụ được sử dụng thường xuyên nhất, sử dụng chúng để ghi chú, viết và vẽ
trên màn hình tương tác. Phần mềm cung cấp một số Freehand Mỗi công cụ có tính cách độc đáo
của nó.
Để sử dụng các công cụ Freehand:
Click “Draw > Freehand Drawing Tools " trên Menu Bar, sau đó chọn một Freehand
Điều chỉnh thuộc tính của nó nếu cần thiết. Hãy tham khảo Tuỳ chỉnh cho biết chi tiết.
2. Tạo đối tượng tự do bằng cách viết hoặc vẽ trên màn hình tương tác. Các Freehand Vẽ bao
gồm:
Pencil : Bút chì có các đặc trưng của văn bản,thích hợp cho viết chữ, con số và ký tự thông
thường. Bạn có thể điều chỉnh màu sắc, độ dày, rõ ràng và hiệu quả cho bút chì.



Brush Pen
Brush Pen có hiệu lực đối với đặc tính của thư pháp truyền thống của một số nước châu Á như
Trung Quốc, Hàn Quốc, và Nhật Bản.

Pen
Thích hợp cho viết tên mi ̀nh trên đâ ̀u văn kiện, chữ ký, và các trường hợp khác nét bút chuẩn.

Washing Brush
Có hiệu lực tối ưu khi sử dụng cho các văn bản mang ngôn ngữ A Rập.

Broad Brush
Thường được sử dụng trong trường hợp cần đặc biệt nhấn mạnh như tiêu đề và khung hình, vvv…

Tất cả các loại bút trên đều có thể thay đổi được độ đậm,nét,màu sắc,kích thước nét viết…

Vẽ đường thẳng:
Sử dụng công cụ để vẽ đường thẳng theo ý muốn.Có thể thay đổi được kích thước nét vẽ,màu
sắc,kiểu dáng,độ đậm nét.
Để hiển thị độ dài của đường thẳng vừa vẽ,sử dụng công cụ ,có thể chỉnh sửa kích cỡ đường
thẳng với công cụ này.
3.Shapes
Phần mềm IQBoard cung cấp các loại hình dạng 2D và 3D. Để thêm một hình trên màn hình:
Click "Draw Shapes> 2D" hoặc "Draw> 3D Shapes" trên thanh Menu.

Hoặc click  trên thanh công cụ nổi.
Sau đó lựa chọn đối tượng cần vẽ
Các đối tượng 2D và 3D cũng được thao tác bằng các công cụ tùy chỉnh về màu sắc,kích cỡ,độ đậm
nét,kiểu dáng…
4.Đồ thị hàm số
Phần mềm IQBoard cung cấp các loại đồ thị chức năng.Để vẽ 1 đồ thị,sử dụng công cụ  hoặc
click “Draw > Function” trên Menu Bar
Chọn một trong các đồ thị chức năng sẵn có, và điều chỉnh thuộc tính của nó nếu cần thiết.



Tạo một đồ thị chức năng bằng cách click vào nơi bạn muốn đặt chức năng đồ thị trên màn hình.

Các công cụ tùy chỉnh cho đồ thị hàm chức năng:
Lựa chọn màu sắc:

Độ dày-mỏng:



Độ đậm nét:

Các chức năng mở rộng:

Phần mềm cung cấp các đồ thị hàm số khác nhau cho bạn lựa chọn

Để tùy chỉnh chức năng thể hiện riêng của bạn:

1. Click " User-defined " trên dưới cùng của danh sách chức năng,

2. Xác định chức năng và tên miền



5.Biểu đồ Pie Chart
Bạn có thể sử dụng Pie Chart để minh họa cường độ tương đối hay tần số hay phần trăm.
Click " Draw > Pie Chart”trên thanh Menu.
Hoặc trên thanh công cụ
Click vào nơi bạn muốn đặt Pie Chart trên màn hình. Cửa sổ thiết lập của Pie Chart sẽ xuất hiện.



Trong cửa sổ cài đặt, bạn có thể đặt tên, giá trị và màu sắc của từng phần. Bạn cũng có thể thiết lập
Tiêu đề, 3D Effect, màu nền, minh bạch, và phong cách cho các bảng biểu
Nhấp vào "Ok" nút trên cửa sổ thiết lập, các Pie Chart có liên quan sẽ được hiển thị trên trang
Bảng.

6.Biểu đồ Bar Chart
Bạn có thể sử dụng Bar Chart để so sánh hai hay nhiều giá trị.
Click “Draw > Bar Chart” trên Menu Bar.
Hoặc  trên thanh công cụ.
Click vào nơi bạn muốn đặt Bar đồ trên màn hình. Cửa sổ thiết lập của Bar Chart sẽ xuất hiện

Trong cửa sổ cài đặt, bạn có thể đặt tên, giá trị và minh bạch của mỗi thanh. Bạn cũng có thể thiết
lập Tiêu đề, Thể loại (X) Axis, giá trị gia tăng (Y) Axis, màu nền, hiệu ứng 3D, minh bạch, và
Phong cách cho biểu đồ.
Nhấp vào "Ok" nút trên cửa sổ thiết lập, các quán bar có liên quan Bảng xếp hạng sẽ được hiển thị
trên trang Bảng



7.Bảng – Table
Bạn có thể thêm bảng vào trang của bạn. Sau khi bạn tạo một bảng, bạn có thể chèn văn bản và đối
tượng vào trong thành phần của bảng, và tuỳ chỉnh bảng.

Click “Draw > Table” on Menu Bar.
Hoặc Click trên thanh công cụ nổi.
2. Đặt số dòng và số cột. Bạn cũng có thể thiết lập màu biên giới, độ dày, và minh bạch nếu bạn
muốn.
Tạo một bảng bằng cách nhấn nơi bạn muốn đặt bảng trên màn hình và kéo cho đến khi bàn là kích
thước bạn muốn.
Thao tác với bảng được thực hiện bằng các công cụ như trong Word Microsoft Office.

8.Nhập chữ-text
Có thể chèn văn bản trên một trang và tùy chỉnh phong cách,phông chữ, kích cỡ và màu sắc.

Click “Draw > Text” trên Menu Bar. Hoặc click  trên thanh công cụ.
Click vào nơi bạn muốn các văn bản để bắt đầu trên trang. Hộp văn bản và thanh công cụ Fonts
sẽ xuất hiện.

Thay đổi định dạng văn bản thông qua thanh công cụ Fonts nếu cần thiết.

9.Các công cụ toán học:
Nhãn kích thước: Bạn có thể làm một Label Kích thước cho
khoảng cách giữa hai điểm. Để thêm một Label Kích thước trên trang: Click “Tool > Math tools >
Dimension Label” trên Menu hoặc Click  trên Assistant Tools toolbar, sau đó chọn .
Di chuyển con trỏ vào trang Bảng, xác định điểm bắt đầu của kích thước, và kích một lần. Di
chuyển con trỏ đến điểm khác trên, và kích một lần. Hai điểm này sẽ được tự động liên kết, và
chiều dài giữa sẽ được hiển thị, như sau:



Nhãn góc Angle Label :Bạn có thể sử dụng "Angle Label" để đo góc độ, và điều chỉnh độ lớn của
góc độ lần nữa
Click “Tool > Math tools > Angle Label”trên Menu Bar,hoặc click Click  trên Assistant Tools

toolbar, sau đó chọn .
2. Di chuyển con trỏ vào trang Bảng, nhấp vào trang một lần để xác định đỉnh, nhấp một lần nữa để
xác định một mặt của góc, sau đó di chuyển con trỏ, góc độ có liên quan sẽ được hiển thị trên trang,
như sau:

Dividers:
Bạn có thể sử dụng " Dividers " công cụ để vẽ một góc hoặc một khu vực, và sửa đổi bán kính của
nó.

  Click “Tool > Math tools > Dividers” trên Menu Bar,hoặc Click  trên Assistant

  Tools toolbar, sau đó chọn .
  Chọn một điểm trên trang để xác định trung tâm của vòng tròn.
  Chọn một điểm trên trang để xác định bán kính.
  Di chuyển con trỏ để vẽ vòng cung hoặc khu vực. Sau khi bạn đã hoàn thành bản vẽ,
  nhấp vào trang một lần nữa, vòng cung hoặc khu vực sẽ được hiển thị trên trang, như
   sau:

Thước kẻ - Ruler:
Bạn có thể sử dụng thước đo để đo các đối tượng

Click “Tool > Math tools > Ruler” trên Menu Bar,hoặc
Click trên Assistant Tools toolbar, sau đó chọn   .
Di chuyển con trỏ vào trang Bảng, xác định vị trí của thước, nhấp một lần, sau đó kích khoảng cách
sẽ được hiển thị trên trang Bảng, như sau:



Các công cụ khác được thực hiện tương tự,bao gồm:

             Protractor

Right-angled Set Square

10.Chèn ảnh
Bạn có thể chèn hình ảnh vào một trang. IQBoard hỗ trợ các định dạng bmp,WMF, EMF, Jpg và
jpeg.
Click “Insert > Image file” trên Menu Bar
Xuất hiện hộp thoại



2. Duyệt đến, và chọn hình ảnh bạn muốn chèn, sau đó nhấn Open.

3. Nhắp chuột vào trang. Những hình ảnh xuất hiện ở góc trên bên trái của trang.

Chèn Flash
Thao tác giống chèn hình ảnh .Nhắp chuột vào trang. Các đối tượng Flash xuất hiện ở góc trên bên
trái của trang.

Để chơi các đối tượng Flash, bấm vào của đối tượng Flash .
Chèn video
Thao tác giống file Flash.

11.Thao tác  Xóa
Cung cấp 5 phương pháp tẩy xoá bao gồm các xóabình thường, xóa theo dạng tròn, xóa theo khu
vực, xóa đối tượng và Xoá bỏ tất cả.

Click “Draw – Eraser”trên Menu Bar, sau đó chọn một kiểu xóa.

CHƯƠNG 7:CÁC THAO TÁC TRÊN ĐỐI TƯỢNG

Đối với mỗi đối tượng được tạo ra trên trang Bảng, Phần mềm IQBoard cung cấp một số cách để
thao tác và chỉnh sửa chúng.



1.Lựa chọn đối tượng
Trước khi bạn có thể thao tác hoặc chỉnh sửa một đối tượng, bạn phải chọn nó. Bạn có thể chọn một
đối tượng duy nhất, nhiều đối tượng hoặc tất cả các đối tượng trên một trang bằng cách nhấp chuột
hoặc chỉ tay vào 1 đối tượng hoặc chọ nhiều đối tượng bằng cách khoanh vùng các đối tượng cần
chọn,hoặc nhấn Ctrl+chuột trái hoặc Ctrl+A

Các thao tác thông dụng với đối tượng là Copying, cutting, pasting,và deleting đều có trên menu
thao tác.
2.Nhân bản đối tượng:( Cloning Object)
Bạn có thể dùng chức năng này để tạo ra bản sao của 1 đối tượng
Để lựa chọn đối tượng:
Bước 1:Lựa chọn đối tượng cần nhân bản
Bước 2:Click “Edit > Clone” trên Menu Bar,hoặc trên chuột phải vào đối tượng,chọn Clone
1 bản sao của đối tượng đã được tạo.
Bước 3:Để tiếp tục nhân bản 1 đối tượng đã được nhân bản,trên menu chuột phải của đối tượng
vừa chọn,nhấp Infinite Cloner.
Kéo đối tượng đến vị trí cần đặt trên trang.
Bước 4:Làm lại nhiều lần với đối tượng đó bất kể khi nào bạn muốn.
Bước 5:Để hủy bỏ việc nhân bản đối tượng,làm lại bước 1.

3.Xoay đối tượng theo góc (Rotating object)
Bạn có thể xoay đối tượng trên trang
Để xoay đối tượng,bạn chọn đối tượng cần xoay, Khi một đối tượng được chọn, lựa chọn một hình
chữ nhật xuất hiện xung quanh đối tượng. Phía trên hình chữ nhật, bạn có thể tìm thấy một Handle
Rotation
Nhấp vào nút xoay, và sau đó kéo nó theo hướng bạn muốn xoay đối tượng.



Theo mặc định, đối tượng quay quanh điểm trung tâm của nó. Bạn có thể xác định một điểm cơ sở
bằng cách kéo điểm trung tâm

4.Thay đổi kích thước đối tượng - Resizing object:

 Chọn đối tượng
Khi một đối tượng được chọn, một hình chữ nhật xuất hiện xung quanh đối tượng. Trên góc trên
bên phải của hình chữ nhật, bạn có thể tìm thấy các Handle Resize là một xử lý thay đổi kích cỡ
Nhấp vào xử lý Resize, và sau đó kéo nó để tăng hoặc giảm kích thước của vật thể. Trong trường
hợp bạn chọn một số đối tượng, kéo khung xử lý của bất kỳ đối tượng là xử lý được.

5.Di chuyển đối tượng Moving object

Bạn có thể di chuyển đối tượng đến một vị trí trên cùng một trang. Bạn cũng có thể di chuyển đối
tượng đến một trang khác.
Để di chuyển đối tượng đến một vị trí trên cùng một trang, Chọn một hoặc nhiều đối tượng,Kéo đối
tượng hoặc các đối tượng đến một vị trí mới trên trang.



Để di chuyển đối tượng đến một trang khác ,Chọn một hoặc nhiều đối tượng.
Kéo đối tượng vào hình thu nhỏ của một trang trong tab

6.Phân nhóm đối tượng - Group
Để làm việc nhanh hơn, bạn có thể một số nhóm đối tượng với nhau, và thao tác hoặc chỉnh sửa
chúng như thể chúng là một đối tượng duy nhất.
Để nhóm các đối tượng:

1. Chọn đối tượng.
2.Chọn "Format> Group" trên thanh Menu.
Hoặc click chuột phải vào bất kỳ một trong những đối tượng được chọn, sau đó chọn "Group".

Chú ý:
1. Không thể nhóm Math Tools, Pie Chart và Bar Chart.
2. Khi bạn vẽ hoặc viết trên một màn hình tương tác với công cụ vẽ tay, Phần mềm IQBoard có thể
tự động nhóm các đối tượng bạn tạo gần nhau, cho phép bạn tương tác với các đối tượng này như là
một đối tượng duy nhất.

Để hủy nhóm đối tượng
1. Chọn nhóm.
2. Làm một trong những bước sau đây:
Chọn "> Format Ungroup" trên thanh Menu.
 Kích chuột phải vào nhóm, sau đó chọn "Ungroup".
Click arrow menu của nhóm, sau đó chọn "Ungroup".

7.Canh lề đối tượng - Aligning Objects
Bạn có thể sắp xếp một số đối tượng trên trang. Để sắp xếp các đối tượng trên trang:
1. Chọn đối tượng.
2. Làm một trong những bước sau đây:
Chọn "Format> Align" trên thanh Menu.
Nhấp chuột phải vào lựa chọn đối tượng, chọn "Align"
Click arrow menu của đối tượng, và chọn "Align”.

8.Chèn chú thích – Inserting comment
Phần mềm IQBoard cho phép bạn thêm ghi chú của chính bạn và các ý kiến đến đối tượng, giúp đỡ
để làm cho nó dễ dàng hơn để chia sẻ và tái sử dụng.



Để chèn ghi chú đến một đối tượng:
1. Chọn một đối tượng
2. Làm một trong những bước sau đây:
Chọn "Format> Insert Comment " trên thanh Menu.
Nhấp chuột phải vào lựa chọn đối tượng, sau đó chọn " Insert Comment ".
Một thoại xuất hiện ở phía bên phải của trang Bảng.
3. Nhập ghi chú vào hộp thoại.
4. Bạn có thể kéo hộp ghi chú để thay đổi vị trí của nó.
5. Để sửa đổi các ghi chú trên hộp ghi chú, nhấn đúp chuột vào hộp , sau đó chỉnh sửa ghi chú.
6. Để loại bỏ các ghi chú, làm một trong các cách sau: Chọn "Format> Delete comment" trên thanh
Menu.
Nhấp chuột phải vào lựa chọn đối tượng, sau đó chọn "Delete comment".

9.Lật đối tượng-Flipping object
Lật đối tượng cho phép đổi chiều đối tượng theo kiểu đối xứng với đối tượng gốc
Để lật đối tượng,làm theo 1 trong các cách sau:
Chọn “Format > Flip Horizontally” hoặc “Format > Flip Vertically” trên Menu Bar. Chuột phải vào
1 trong các đối tượng được chọn,sau đó chọn “Flip Horizontally”hoặc “Flip Vertically”.
Click  menu sổ xuống  của 1 đối tượng bất kì vừa chọn, sau đó chọn  “Flip
Horizontally” hoặc “Flip Vertically”.

10.Đặt màu hoặc hình nền cho trang
Chọn 1 hoặc nhiều đối tượng
Chọn “Format > Insert to background” trên Menu bar
Sau khi được đưa vào làm nền,đối tượng không thể chỉnh sửa hoặc thực hiện bất kì thao tác nào.

11.Lưu lại đối tượng vừa thao tác

Bạn có thể lưu một hoặc nhiều đối tượng như các file hình ảnh trong bmp, png, gif, jpg, EMF,
WMF, hoặc định dạng tif.
Để lưu đối tượng là tập tin ảnh:
1. Chọn đối tượng bạn muốn sao chép.
2. Click arrow menu của đối tượng và chọn "Save as ..."
Các hộp thoại Save As xuất hiện.



3. Chọn thư mục đích và loại file, nhập tên file, và nhấn "Save".

12.Khóa đối tượng - Locking object
Bạn có thể khóa một đối tượng để ngăn ngừa thay đổi, chuyển động của nó hoặc xoay vòng. Bạn có
thể loại bỏ khóa này bất cứ lúc nào.
Để khóa đối tượng tại chỗ
1. Chọn một hoặc nhiều đối tượng.
2. Làm một trong những bước sau đây:
Chọn "Format> Lock" trên thanh Menu.
Kích chuột phải vào bất kỳ một trong những đối tượng được chọn, sau đó chọn "Lock".
Để mở khóa đối tượng
1. Chọn một hoặc nhiều đối tượng đã bị khóa.
2. Làm một trong những bước sau đây:
Chọn " Format > Unlock" trên thanh Menu.
Kích chuột phải vào bất kỳ một trong những đối tượng được chọn, sau đó chọn "Unlock".
Nhấp vào menu của bất kỳ một trong những đối tượng được chọn, sau đó chọn "Unlock".

13.Tạo siêu liên kết cho đối tượng- Adding Hyperlink to object
Bạn có thể tạo siêu liên kết bất kỳ đối tượng trên một trang web đến một trang web, hoặc một tập
tin trên máy tính của bạn. Để thêm liên kết đến một đối tượng:
1. Chọn đối tượng.
2. Làm một trong những bước sau đây:
Nhấp chuột phải vào lựa chọn đối tượng, sau đó chọn " Hyperlink ". Click arrow menu của đối
tượng, sau đó chọn " Hyperlink ".
Cửa sổ thiết lập Hyperlink xuất hiện.



3. Làm một trong những bước sau đây:
Để liên kết các đối tượng đến một trang web hoặc một tập tin trên máy tính của bạn, chọn "Web
page or file", và sau đó nhập địa chỉ cho một trang web hoặc một tập tin. Bạn cũng có thể duyệt và
chọn tập tin trực tiếp.
Để liên kết các đối tượng đến một trang trong tập tin hiện hành, chọn " Page in this File", sau đó
chỉ định một trang.
4. Nếu bạn muốn thêm hiệu ứng âm thanh khi tung ra siêu liên kết, duyệt và chọn một tập tin âm
thanh cho phần hiệu ứng âm thanh. Bạn cũng có thể gõ đường dẫn của tập tin âm thanh trực tiếp
vào ô địa chỉ.
5. Làm một trong những điều sau đây:
Nếu bạn muốn mở liên kết bằng cách nhấp vào biểu tượng ở góc, chọn " Corner Icon ".
Nếu bạn muốn mở liên kết bằng cách nhấp vào bất cứ nơi nào trong đối tượng, chọn "Object ".

6. Click "Ok".
Để loại bỏ các liên kết từ một đối tượng
1. Chọn đối tượng.
2. Làm một trong những bước sau đây:
Nhấp chuột phải vào lựa chọn đối tượng, sau đó chọn "Remove Hyperlink".
Click arrow menu của đối tượng, sau đó chọn "Remove Hyperlink".

14.Rà soát hoạt động - Reviewing Operation
Khi bạn đang tạo và thao tác các đối tượng, Phần mềm IQBoard tự động ghi lại hoạt động của bạn,
và cho phép bạn xem lại chúng bất cứ lúc nào.
Để xem lại hoạt động của bạn trên một đối tượng:
1. Chọn đối tượng.
2. Làm một trong những bước sau đây:
Nhấp chuột phải vào lựa chọn đối tượng, sau đó chọn " Review Operation ".
Click arrow menu của đối tượng, sau đó chọn " Review Operation ".

15.Thay đổi thuộc tính của một đối tượng- Changing object properties
Bạn có thể chọn một đối tượng trên trang và thay đổi thuộc tính của nó. Các thuộc tính bạn có thể
thay đổi phụ thuộc vào đối tượng bạn chọn.
Để thay đổi thuộc tính của một đối tượng
1. Chọn đối tượng.
2. Làm một trong các cách sau: Click đôi vào đối tượng,



Nhấp chuột phải vào đối tượng, sau đó chọn "Properties".
Click arrow menu của đối tượng, sau đó chọn "Properties".

CHƯƠNG 8:SỬ DỤNG NGUỒN TÀI NGUYÊN CÓ SẴN.
Ở bên tráicủa cửa sổ chính của phần mềm IQBoard là Panel Tài Nguyên, cho phép bạn duyệt, truy
cập, và quản lý các nguồn lực cho Phần mềm IQBoard.
1.Trang - Page
Tab Page cung cấp tổng quan của tập tin hiện hành. Nó hiển thị tất cả các trang nhỏ và tự động cập
nhật các hình thu nhỏ khi bạn thay đổi nội dung của các trang.

Tab page hiển thị tất cả các trang của tập tin hiện hành là hình thu nhỏ. Trang tab cung cấp 2 chế độ
xem trước: List Mode và Tile Mode. Trong List Mode, nhấn vào hình thu nhỏ trang để vào trang có
liên quan. Trong Tile Mode, nhấn đúp chuột vào hình thu nhỏ trang để vào trang có liên quan.
Để thay đổi tên của trang, nhấp đúp chuột vào tiêu đề dưới hình thu nhỏ trang

2.Symbol

Các tab Symbol cung cấp hình dạng cơ bản, mũi tên,ngôi sao, hàng trang trí, trang trí hình chữ
nhật, Chủ đề biểu tượng(chữ số, ngữ âm tiếng Trung Quốc, Đại số, Điện tử, Hóa học, Âm
nhạc),đồ họa (văn phòng, hàng hóa, thời tiết),… Những biểu tượng có nhiều chức năng đặc biệt,
thông qua đó người dùng có thể đạt được giảng dạy khác nhau và các hiệu ứng demo.



Để thêm 1 kí tự vào trang:
1.Chọn hình thu nhỏ biểu tượng bạn muốn thêm vào trong khu vực xem trước.
2. Di chuyển con trỏ lên trang, chọn vị trí trên trang mà bạn muốn chèn, nhấp vào trang, sau đó kí
tự vừa chọn sẽ được chèn vào các trang web.
3.Bạn có thể sử dụng công cụ Fill để điền vào các màu sắc vào các biểu tượng hoặc khung của nó.
Bạn cũng có thể zoom và xoay các ký hiệu.

3.Template: (tiêu bản mẫu)
Các thẻ Template cung cấp các mẫu khác nhau.Bạn cũng có thể tự tạo ra các mẫu và lưu lại để sử
dụng cho các mục đích lần sau.

Để mở một template
1. Chọn mẫu hình nhỏ bạn muốn chèn vào trang trong khu vực xem trước.
2. Click trên trang (bạn cũng có thể kéo mẫu lên trang), các tiêu bản có liên quan sẽ được chèn vào
các trang tiếp theo.



Quản lý tài nguyên mẫu:
1. Chọn một mẫu thư mục
2. Làm một trong những điều sau đây:
Nhấp chuột phải vào thư mục đã chọn.
Click vào mũi tên của thư mục trình đơn.

1 Menu xuất hiện:

3.Trong menu này, bạn có thể tạo mới các tiểu thư mục, xóa thư mục, tập tin mẫu nhập khẩu, nhập
khẩu và xuất khẩu mẫu thư mục.

4.Resource(tài nguyên)
Trong thẻ Resource,có một thư viện rất lớn số lượng ảnh và tập tin đa phương tiện cho bạn sử
dụng trong việc trình chiếu,giới thiệu.

Để thêm một hình ảnh hoặc tài nguyên đa phương tiện vào trang, làm một trong những điều sau
đây:



1. Chọn một hình nhỏ, tài nguyên và nhấp chuột vào trang web, tài nguyên sẽ được chèn vào
trang.
2. Chọn một hình nhỏ và kéo một hình chữ nhật trong trang bảng, tài nguyên sẽ được hiển thị theo
kích thước của hình chữ nhật. Khi kéo các đối tượng, bạn có thể bấm phím "Shift" chìa khóa để
giữ tỉ lệ
3. Chọn một hình nhỏ và kéo nó lên trang, các nguồn tài nguyên sẽ được chèn vào trang

Mỗi tài nguyên trên trang Bảng có thể được thao tác như đối tượng. Đối với tài nguyên đa phương
tiện, bạn có thể nhấp vào dưới cùng của đối tượng còn lại để chạy nó.

Nhắc nhở: Khi bạn muốn sử dụng tài nguyên hình ảnh định dạng "EDF" từ thư mục yêu thích,chỉ
cách 1 và cách 3 là làm được.

IQBoard cũng cung cấp các thư mục ưa thích cho hình ảnh và tài nguyên đa phương tiện. Bạn có
thể thêm một hình ảnh hoặc đối tượng đa phương tiện trên trang ở các thư mục này.

Để thêm một hình ảnh hoặc đối tượng đa phương tiện trên trang cho Thư viện tài nguyên hoặc
thư mục ưa thích
1. Chọn Thư viện tài nguyên hoặc thư mục yêu thích trong tab Tài Nguyên
2. Chọn đối tượng trên trang
3. Kéo đối tượng vào khu vực xem trước.

Để xóa một đối tượng trên trang cho Thư viện tài nguyên hoặc thư mục ưa thích

1. Chọn Thư viện tài nguyên hoặc thư mục yêu thích trong tab Tài Nguyên
2. Nhấp chuột phải vào hình thu nhỏ khu vực xem trước, và chọn "Delete".

Quản lý Tài nguyên Thư viện hoặc thư mục yêu thích:
1. Chọn Thư viện tài nguyên hoặc thư mục yêu thích trong tab Tài Nguyên
2. Làm một trong những điều sau đây:
Nhấp chuột phải vào thư mục.
Click vào mũi tên của thư mục trình đơn. Một menu xuất hiện



3. Trong menu này, bạn có thể tạo mới các thư mục nhỏ, xóa, đổi tên, thư mục,làm mới, và
nhập khẩu nguồn tập tin và thư mục trong máy tính của bạn.

Nhắc nhở:
1. Các thư mục được sử dụng gần đây sẽ tự động lưu hình ảnh bạn đang sử dụng tại thời điểm

hiện tại và tương lai.
2. Bạn chỉ có thể xóa và đổi tên các thư mục tự thêm vào.
3. Bạn chỉ có thể nhập khẩu tài nguyên hình ảnh trong bmp, WMF, EMF, jpg, jpeg và các
định dạng gif, và nhập khẩu tài nguyên đa phương tiện định dạng avi, wmv, asf, dat, mpg,
mpeg, rm, rmvb, mov, vob và flv

5.Subject Tools (Công cụ chủ đạo)
Trong thẻ Subject Tools, bạn có thể tìm thấy nhiều công cụ hữu ích tương tác phân loại theo chủ
đề.
Để thêm một công cụ chủ đề vào trang :
1. Chọn một công cụ chủ đề
2. Nhắp chuột vào trang web, công cụ chủ đề xuất hiện trên trang.

6.Local(Địa phương)
Tab Local cho phép bạn thêm file EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, SWF
trong máy tính của bạn vào trang Bảng.
Để thêm một tập tin địa phương vào trang:
1. Chọn tập tin có liên quan trong khu vực xem trước.
2. Nhắp chuột vào trang web, hoặc kéo tập tin vào trang, sau đó tập tin sẽ được chèn vào các trang
như là một đối tượng.
Các tập tin chèn vào có thể được thao tác như đối tượng, và có thể được lưu vào thư mục ưa thích.

CHƯƠNG 9:CÁC CÔNG CỤ HỖ TRỢ



Phần mềm IQBoard với một số công cụ hữu ích để làm trợ lý giảng dạy của bạn và trình bày thuận
tiện và hiệu quả hơn. Các công cụ hỗ trợ bao gồm các công cụ màn hình, Công cụ Toán, chụp ảnh
màn hình,ghi màn hình , các công cụ đặc biệt, và truy cập nhanh đến ứng dụng.
1.Các công cụ màn hình Screen Tools

Spotlight
Công cụ này có thể tạo ra điểm chú ý trên một vùng màn hình.
Để sử dụng Spotlight,làm 1 trong những điều sau:
-Chọn “Tool > Spotlight” trên thanh Menu

-Chọn  trên thanh công cụ hỗ trợ

-Chọn  trên thanh công cụ nổi
Bạn có thể kéo mép để phóng to,thu nhỏ,di chuyển Spotlight
Bạn có thể bấm vào  phía dưới bên phải màn hình để điều chỉnh các thuộc tính của Spotlight.

Phần mềm sẽ lưu các cài đặt hiện hành cho lần sử dụng Spotlight tiếp theo.

Để đóng Spotlight, làm một trong những điều sau đây:

Nhắp chuột vào  góc dưới bên phải màn hình, sau đó chọn "Exit"

Nhắp chuột vào góc dưới bên phải màn hình.

Reveal Screen (top-bottom, left-right, all direction):Màn hình tiết lộ (trên-dưới,trái-phải,tất
cả các hướng)



Chức năng này có thể tiết lộ 1 phần hoặc tất cả các thông tin trên màn hình của bạn.
Để sử dụng chức năng này,làm theo 1 trong các điều sau:
-Chọn “Tool > Reveal Screen” on Menu Bar, then select a reveal style on the submenu
Nhấp " Tool > Reveal Screen " trên Menu Bar, sau đó chọn một kiểu tiết lộ trên menu con.
-Chọn nút Reveal Screen trên thanh công cụ hỗ trợ.
-Chọn nút Reveal Screen trên thanh công cụ nổi.
Bạn có thể kéo các mũi tên để lộ ra màn hình theo chiều ngang và theo chiều dọc, và từ trung tâm
đến tất cả các hướng.
Bạn có thể bấm vào phía dưới bên phải màn hình để điều chỉnh các thuộc tính của Reveal

Màn hình chức năng.

Phần mềm sẽ lưu các màu nền hiện tại,độ rõ nét, hình nền cho lần sử dụng tiếp theo của bạn.
Để thoát khỏi màn hình Reveal, làm một trong những điều sau đây:

Nhắp chuột vào góc dưới bên phải màn hình, sau đó chọn "Exit"

Nhắp chuột vào  góc dưới bên phải màn hình.

Screen Arrow (Mũi tên màn hình)
Bạn có thể đặt một mũi tên lớn trên màn hình tương tác để thu hút sự chú ý đến một yếu tố trên
màn hình hoặc khu vực nào đó.
Để sử dụng,làm một trong những điều sau đây:
-Nhấp "Tool> Screen arrow" trên Menu Bar

-Chọn   trên thanh công cụ hỗ trợ
-Chọn  trên thanh công cụ nổi
Để di chuyển con trỏ, kéo nó vào một vị trí trên màn hình. Khi bạn kéo đầu mũi tên, nó sẽ chỉ theo
hướng mà bạn kéo.
Bạn có thể nhấp chuột phải vào màn hình để điều chỉnh các thuộc tính của mũi tên.



Để đóng mũi tên màn hình, nhấn phải chuột vào mũi tên, sau đó chọn "Exit".

Black Screen (Màn hình đen)
Bạn có thể dùng một màn hình màu đen để thu hút sự chú ý hoặc nhắc các bước dạy tiếp theo.
Để sử dụng Black Screen:
- Chọn “Tool > Black screen” trên Menu Bar.
- Chọn  trên thanh công cụ hỗ trợ.
- Chọn  trên thanh công cụ nổi.
- Bạn có thể nhấp vào nút ở góc dưới bên phải màn hình để điều chỉnh các thuộc tính của Black

Screen
Để đóng Black Screen, làm một trong những điều sau đây:

-Nhắp chuột vào  góc dưới bên phải màn hình, sau đó chọn "Exit"
-Nhắp chuột vào góc dưới bên phải màn hình.
- Nhấn tổ hợp phím “Ctrl+Alt+E”.

Highlight (Đánh dấu Highlight)
Bạn có thể đánh dấu một hoặc nhiều khu vực trên màn hình để thu hút sự chú ý.

Để sử dụng Highlight,làm như sau:
- Chọn “Tool > Highlight” trên Menu Bar.
- Chọn  trên thanh công cụ hỗ trợ.
- Chọn  trên thanh công cụ nổi.
Di chuyển con trỏ để tạo ra các khu vực đánh dấu.
Bạn có thể bấm vào góc dưới bên phải màn hình để điều chỉnh các thuộc tính của Highlight.

2 .Screen Capture ( Công cụ chụp ảnh màn hình)



Phần mềm IQBoard cung cấp 3 cách để chụp màn hình, bao gồm chụp toàn màn hình,  chụp cửa sổ
và chụp vùng. Những hình ảnh của màn hình bị bắt sẽ được cho thấy trong trang mới hoặc trang
hiện hành.
Để chụp màn hình,làm như sau:

-Chọn “Tool > Screen capture” trên Menu Bar.

-Chọn  trên thanh công cụ hỗ trợ.

-Chọn  trên thanh công cụ nổi.
Thanh công cụ chụp màn hình xuất hiện:

Trước khi chụp màn hình, bạn có thể nhấp vào  để thay đổi phương pháp chèn cho màn hình sẽ
chụp.
Cách làm như sau;
-Để chụp toàn bộ màn hình, chọn "Full Screen Capture ( )”
- Để chụp một cửa sổ trên màn hình, bấm vào "Window Capture ( )" nút trên thanh công cụ, chọn
cửa sổ bạn muốn chụp, và nhấn vào cửa sổ.
- Để chụp một khu vực của màn hình, bấm vào "Area Capture ( )", sau đó nhấn và kéo con trỏ để
xác định khu vực bạn muốn chụp.
- Để chụp một thao tác bằng tay(không dùng các hình mẫu có trong phần mềm), click "Freehand
Capture ( )", sau đó nhấn và kéo con trỏ để xác định khu vực bạn muốn chụp.

Sau khi bạn chụp màn hình, hệ thống sẽ chèn hình ảnh chụp vào trang có liên quan theo phương
pháp chèn bạn đã chọn.

3.Screen Record (Ghi lại thao tác trên màn hình)
Phần mềm IQBoard cung cấp 3 cách để ghi lại các hành động mà bạn có trên màn hình tương tác,
bao gồm ghi toàn màn hình,ghi theo vùng, và ghi cửa sổ. Bạn cũng có thể ghi âm cùng lúc. Các
tập tin ghi có thể được lưu ở định dạng AVI, và có thể được chuyển đổi sang WMV, SWF (file
Flash), hoặc các định dạng EXE. Bạn có thể chơi đoạn ghi âm bằng cách sử dụng Returnstar
Player hoặc các phương tiện khác chơi, chẳng hạn như Windows Media Player.

Để sử dụng chức năng Screen Record,làm như sau:
- Chọn “Tool > Screen record” trên Menu Bar.

- Chọn  trên thanh công cụ hỗ trợ.
- Chọn  trên thanh công cụ nổi.
Xuất hiện thanh công cụ của Screen Record

Record Screen
Để thực hiện thao tác:

Trước khi bắt đầu ghi, bạn bấm vào  để cấu hình các tùy chọn
Nhắp chuột vào  trên thanh công cụ Screen Record, một cửa sổ dấu nhắc xuất hiện, bấm "OK",
sau đó cửa sổ lưu file xuất hiện



Xác định tên file và đường dẫn, sau đó bấm vào nút "Save" để bắt đầu ghi.

Trong trường hợp bạn đã chọn " Full screen record ", IQBoard Phần mềm sẽ ghi lại toàn bộ màn
hình.

Trong trường hợp bạn đã chọn "" Window record”, chọn cửa sổ bạn muốn ghi, và nhấn vào cửa
sổ.

Trong trường hợp bạn đã chọn “Area record”, kéo con trỏ để xác định khu vực mà bạn muốn ghi.
Trong thời gian ghi, bấm vào để tạm dừng,Để hoàn tất, bấm .

Play Record (Chơi lại đoạn vừa ghi)
Sau khi kết thúc ghi, một màn hình chơi file vừa ghi sẽ xuất hiện. Bạn cũng có thể nhấp chuột vào

 trên thanh công cụ Screen Record để bắt đầu chơi .



Để chơi các bản ghi, bấm vào

Bạn cũng có thể sử dụng các phần mềm khác như Windows Media Player để chơi các file này

Convert video format (Chuyển đổi định dạng Video)
Bạn có thể chuyển đổi các file đã ghi dạng AVI sang các định dạng SWF,WMV,EXE…
Chuyển đổi các file AVI sang SWF:
-Nhắp chuột vào  trên thanh công cụ Screen Record, sau đó chọn "Convert AVI to SWF", cửa

sổ chuyển đổi xuất hiện, như sau:

Mở file AVI bạn muốn chuyển đổi, nhấn nút trong cửa sổ chuyển đổi hoặc chọn " Convert to SWF
format " trong trình đơn thả xuống của "File", nhập tên và đường dẫn của file SWF, bắt đầu chuyển



đổi.

Khi chuyển đổi xong, phần mềm sẽ nhắc sự thành công của chuyển đổi, click "Ok" để hoàn tất việc
chuyển đổi.

Chuyển đổi các file AVI sang WMV:

Nhắp chuột vào  trên thanh công cụ Screen Record, sau đó chọn "convert AVI to WMV", cửa
sổ chuyển đổi xuất hiện, như sau:

Mở file AVI bạn muốn chuyển đổi, nhập tên và đường dẫn của file WMV, nhấp vào
"Start converting" để bắt đầu chuyển đổi
Khi chuyển đổi xong, phần mềm sẽ nhắc sự thành công của chuyển đổi, click "Ok" để hoàn tất việc
chuyển đổi



Chuyển đổi các file AVI sang EXE:
Nhắp chuột vào  trên thanh công cụ Screen Record, sau đó chọn "Convert SWF to EXE", cửa sổ
chuyển đổi xuất hiện, như sau:

Click "Open file Flash" để mở tập tin SWF bạn muốn chuyển đổi, sau đó nhấp
"Convert to EXE file" để bắt đầu chuyển đổi.
Khi chuyển đổi xong, phần mềm sẽ nhắc sự thành công của chuyển đổi, click "Ok" để hoàn tất việc
chuyển đổi.

5.Special tools (Các công cụ đặc biệt)
Phần mềm  IQBoard cũng cung cấp một số công cụ hữu ích, bao gồm cả súc sắc, Máy tính, kính
lúp, NetMeeting, đồng hồ và bàn phím ảo trên màn hình.

Dice (súc sắc)
Bạn có thể sử dụng Dice để tạo số ngẫu nhiên hoặc một nhóm số ngẫu nhiên.

Để sử dụng Dice làm theo 1 trong các điều sau:
Chọn“Tool > Special tools > Dice” từ menu con.

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn .
Chọn “Parameter setting” để thiết lập giá trị tối đa và số lượng lựa chọn

  Chọn“Start selecting” để tạo thông số ngẫu nhiên



Calculator (Máy tính số học)

Phần mềm IQBoard cung cấp một máy tính số học để thực hiện các phép tính toán học

Để sử dụng máy tính số học,làm theo một trong các điều sau:
Click “Tool > Special tools > Calculator”  từ menu con.

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn

Chọn  trên thanh công cụ nổi,sau đó chọn

Magnifier (kính lúp)

Magnifier có thể dễ dàng phóng đại các khu vực của màn hình
 Để sử dụng Magnifier,làm theo 1 trong các điều sau:
Click “Tool > Special tools > Magnifier” từ menu con

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn

Chọn  trên thanh công cụ nổi,sau đó chọn

Nhấn vào đây  hoặc nhấp chuột phải cửa sổ lúp để thay đổi độ phóng của Magnifier

Clock (đồng hồ)
Để sử dụng Clock,làm một trong các điều sau:
Click “Tool > Special tools > Clock”  từ menu con.

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn .

Chọn  trên thanh công cụ nổi,sau đó chọn .

Nhắp chuột vào  góc dưới bên phải để tùy chỉnh đồng hồ, như sau:

Clock style (kiểu đồng hồ)
Analogue Clock:Hiển thị đồng hồ với khung tròn và 3 kim giờ-phút-giây
Digital Clock 1: Hiển thị đồng hồ kĩ thuật số chỉ có thời gian
Digital Clock 2: Hiển thị một đồng hồ kỹ thuật số với thời gian và ngày
Count Down: Đồng hồ đếm ngược, nó sẽ đếm ngược từ thời điểm được nhập vào cửa sổ Thiết lập.



Count Up: Hiển thị 1 đồng hồ cho phép chạy đến thời điểm nhập vào cửa sổ thiết lập.

Clock Setting (thiết lập đồng hồ)
Chọn Clock setting trên Menu sổ xuống để mở cửa sổ Clock Setting,bao gồm thẻ Background
Setting và thẻ Counter Setting.

Background Setting
Trong tab này, bạn có thể thay đổi màu sắc hoặc hình ảnh cũng như tính rõ nét.
Counter Setting
Trong tab này bạn có thể đặt thời gian đếm, cũng như hành động và âm thanh mà bạn
muốn thực hiện hoặc chơi khi các truy cập đã đạt đến thời gian được thiết lập.
Counting
Khi bạn chọn 1 trong các thiết lập và đặt thời gian đếm, các truy cập sẽ được bắt đầu đếm

tự động khi nó xuất hiện trên màn hình. Click vào nút để tạm dừng và tiếp tục đếm.

Click vào nút để kết thúc và khởi động lại.

Tickertape (băng chữ chạy)

Bạn có thể tạo ra một cuộn tickertape trên màn hình để hiển thị và điều khiển1 thông điệp.
Để sử dụng tickertape,làm theo 1 trong các điều sau:

Click “Tool > Special tools > Tickertape” trên Menu Bar, sau đó chọn công cụ từ menu con.

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn

Chọn  trên thanh công cụ nổi,sau đó chọn
Cửa sổ thiết lập  tickertape xuất hiện trên màn hình

Thay đổi các thuộc tính nếu cần thiết
Click OK, tickertape sẽ xuất hiện ở phía dưới cùng trang bảng.
Nhấp vào tickertape trên màn hình, thanh công cụ xuất hiện trên màn hình.



Các chức năng của mỗi biểu tượng như sau:
di chuyển Tickertape
Nhập các thiết lập và thay đổi các giá trị của Tickertape

 Khóa vị trí của Tickertape

 Thoát khỏi Tickertape

On–Screen Keyboard (bàn phím ảo trên màn hình)
On-Screen Keyboard là một bàn phím ảo trên màn hình cho phép bạn nhập và tương tác với máy
tính của bạn trực tiếp trên Bảng tương tác.
Để sử dụng On-Screen Keyboard,làm theo 1 trong các bước sau:

Click “Tool > Special tools > On-Screen Keyboard” trên Menu Bar,sau đó chọn công cụ từ
menu con.

Chọn  trên thanh công cụ hỗ trợ, sau đó chọn

Chọn  trên thanh công cụ nổi,sau đó chọn

6.Quick access to application (truy cập nhanh các ứng dụng)
Phần mềm IQBoard cung cấp một thanh công cụ bao gồm các biểu tượng shortcut của ứng dụng
thường được sử dụng.
Để chạy một ứng dụng thông qua thanh công cụ này,làm theo 1 trong các bước sau:
Click “Tool > Applications”  trên Menu Bar

Click trên thanh công cụ hỗ trợ

Click trên thanh công cụ nổi
Thanh công cụ các ứng dụng xuất hiện :

Click vào một biểu tượng shortcut trên thanh công cụ

Bạn có thể tùy chỉnh các thanh công cụ trong System Settings

7.Closing and Minimizing Current Window (Đóng và thu nhỏ các cửa sổ hiện tại)
Nhấp vào  trên thanh công cụ nổi để đóng cửa sổ hiện tại

Nhấp vào  trên thanh công cụ nổi để thu nhỏ cửa sổ hiện tại.

Theo mặc định, hai biểu tượng không ở trên thanh công cụ Tools nổi, bạn có thể tùy chỉnh các
thanh công cụ Tools nổi trong hệ thống Cài đặt.

CHƯƠNG 10 :TÀI KHOẢN NGƯỜI DÙNG
Nếu nhiều người sử dụng phần mềm IQBoard trong cùng một máy tính, bạn có thể thiết lập tài
khoản người dùng khác nhau để mọi người có thể giữ thông tin cá nhân.



Thêm người dùng
Click “Start>Programs> IQBoard Software>User Account”,cửa sổ đăng nhập quản trị xuất hiện:

Nhập tên và mật khẩu với quyền quản trị,nhấp OK,cửa sổ quản trị người dùng xuất hiện:
Tài khoản mặc định dành cho quản trị viên là “Administrator/12345678”

Click “Add” để thêm người dùng

Để chỉnh sửa tài khoản người dùng:

-Chọn người dùng trong cửa sổ tài khoản người dùng

-Chọn “Edit” để chỉnh sửa
Xóa tài khoản:

-Chọn người dùng

-Chọn “Delete” để xóa



CHƯƠNG 11 : THIẾT LẬP HỆ THỐNG

Thiết lập hệ thống bảng điều khiển cho phép bạn tùy chỉnh Phần mềm IQBoard
Để mở hệ thống Thiết lập bảng điều khiển, làm một trong những điều sau đây:
Click “Tools > System setting” trên thanh Menu

Nhấp chuột phải vào biểu tượng IQBoard trên thanh tác vụ, sau đó chọn " System Setting ".

Để khôi phục lại tất cả các thiết lập mặc định, bấm vào “Reset to default”.
Để nhập thiết lập từ một tập tin đã cấu hình,nhấp vào " Import configuration ".
Để trích xuất cấu hình thành 1 tập tin,nhấp vào “Export configuration”

1.Drawing tools properties (thuộc tính của các công cụ vẽ)
Bạn có thể thay đổi các thuộc tính mặc định của các công cụ vẽ

Luôn sử dụng các công cụ vẽ với các thuộc tính đã được thiết lập tùy chỉnh
Mỗi khi khởi động phần mềm,nó sẽ tự động áp dụng các thuộc tính đã được tùy chỉnh cho các
công cụ vẽ.
Luôn sử dụng các công cụ vẽ với các thuộc tính mặc định
Mỗi khi khởi động phần mềm,nó sẽ tự động áp dụng các thuộc tính mặc định cho các công cụ vẽ.
2.Toolbars (thanh công cụ)
Bạn có thể tùy chỉnh các biểu tượng trên thanh công cụ vẽ, thanh công cụ thường, thanh công cụ
hỗ trợ, và thanh công cụ nổi.



3.Quick access(truy cập nhanh)
Bạn có thể tùy chỉnh các biểu tượng shortcut cho các ứng dụng thường xuyên sử dụng.



4 .Other settings (Các thiết lập khác)
Thay đổi thuộc tính mặc định cho nền trang và kí tự,cũng như 1 số thiết lập cho phần mềm

5.Auto Group Setting (thiết lập tự động nhóm đối tượng)
Nếu bạn kích hoạt chức năng này, khi bạn vẽ hoặc viết trên một màn hình tương tác với công cụ vẽ



tự do, Phần mềm IQBoard sẽ tự động nhóm các đối tượng bạn tạo ra gần nhau, cho phép bạn tương
tác với các đối tượng này như là một đối tượng duy nhất. Ví dụ, nếu bạn viết các chữ cái của một
từ, IQBoard nhóm các chữ cái đó vào một đối tượng duy nhất, cho phép bạn tương tác với toàn bộ
từ. Bạn có thể tùy chỉnh thời gian nghỉ và khoảng cách để xác định hai đối tượng sẽ được nhóm lại

Interval : thời gian giữa việc tạo ra hai đối tượng khác nhau
Distance: không gian giữa hai đối tượng khác nhau


